satococoa's blog

主にサーバーサイド、Web 系エンジニアのブログです。Go, Ruby, React, GCP, ...etc.

Unity

Firebase Unity SDK を .NET 4.6 で使おうとしたら Task でハマった

@see https://groups.google.com/d/msg/firebase-talk/2w1Lk62VIcg/1ysauzl9CwAJ 2018-06-13 追記 Unity 2018.1 以降に Firebase SDK 5.0.0 以降を入れることで特に苦労することなくちゃんと動作させることができるようになりました。IL2CPP とかその辺りで…